Android: Fix: Google Play Store site reporting “No devices”

October 6th, 2013 by Richy B. Leave a reply »

If you have a problem with the Google Play store web site saying “No devices recognised”, “You have no devices” or just “No devices”, then try the following:

1) Load the App “Google Settings”
2) Google Settings->Go to “Android Device Manager”
3) Google Settings->”Android Device Manager”->Deselect “Allow remote factory reset”
4) Open “Settings”
5) Settings->Go to “Apps”
6) Settings->”Apps”->Slide across to “All Apps”
7) Select “Google Play Store”, wait for the “Calculating” sections to disappear, and then select “Clear Data”
8) Select “Google Services Framework”, wait for the “Calculating” sections to disappear, and then select “Clear Data”
9) Open “Google Play Store”
10) Wait between 1 minute and 24 hours for the Google Play website to update

And you should now be able to install applications on your phone or table via the Google Play website.

This post is over 6 months old.

This means that, despite my best intentions, it may no longer be accurate.

This blog holds over 12 years of archived content - during that time, I may have changed my opinion of something, technology will have advanced (and old "best standards" may no longer be the case), my technology "know how" has improved etc etc - it would probably take me a considerable amount of time to update all the archival entries: and defeat the point of keeping them anyway.

Please take these posts for what they are: a brief look into my past, my history, my journey and "caveat emptor".

Comments are closed.

gamy-dance
%d bloggers like this: